Scheduled maintenance was performed successfully. Some database connection errors occurred during the upgrade, but all services are now fully operational.
Posted Jan 28, 2026 - 08:37 CST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 28, 2026 - 08:00 CST
Scheduled
On Wednesday, January 28th, 2025, we will be performing emergency maintenance on our data storage system to address issues with performance degradation and outages over the last few weeks.
No downtime is expected, but users may experience slower than usual performance during the maintenance window.
LDAP will not be impacted.
Please report any issues you find after the maintenance window ends to help@cilogon.org
Posted Jan 27, 2026 - 12:32 CST
This scheduled maintenance affected: cilogon.org and registry.cilogon.org.