Unplanned CILogon outage October 3, 2023
Incident Report for CILogon
Resolved
The two OA4MP services (which handle OAuth2/OIDC services) failed health checks at the same time, causing both services to reboot. This caused a one minute outage for OAuth2/OIDC transactions. After the services restarted, OAuth2/OIDC transactions resumed.
Posted Oct 03, 2023 - 09:01 CDT
Investigating
We are currently investigating this issue.
Posted Oct 03, 2023 - 08:39 CDT
This incident affected: cilogon.org.