Unplanned cilogon.org outage 2023-09-28
Incident Report for CILogon
Resolved
An AWS database problem caused cilogon.org logins to fail from 2:33pm to 2:59 Central Time. The CILogon team diagnosed the database problem and implemented a fix.
Posted Sep 28, 2023 - 15:33 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2023 - 15:01 CDT
Investigating
We are currently investigating this issue.
Posted Sep 28, 2023 - 14:40 CDT
This incident affected: cilogon.org.