Subscriber LDAPs are unreachable
Incident Report for CILogon
Resolved
All LDAP services have been restarted. Please contact help@cilogon.org if you notice any authentication issues.
Posted Nov 16, 2022 - 13:47 CST
Identified
LDAP endpoints for CILogon subscribers are not reachable. This impacts CILogon OIDC clients which rely on LDAP for user attributes. We are working on a solution.
Posted Nov 16, 2022 - 12:18 CST
This incident affected: LDAP.