CILogon Service Database Connection Issues
Incident Report for CILogon
Resolved
The database experienced unusually high load which resulted in OA4MP services restarting automatically several times. Users were unable to log on to cilogon.org for approximately 5 minutes due to service flapping. The database load was identified and removed, after which service was restored. We will investigate improving database responsiveness.
Posted Sep 09, 2023 - 05:32 CDT
Monitoring
The issue has been identified. Service have been restarted. We are monitoring the situation.
Posted Sep 09, 2023 - 05:18 CDT
Investigating
The CILogon service is experiencing database connection issues. We are investigating.
Posted Sep 09, 2023 - 05:10 CDT
This incident affected: cilogon.org.