Unplanned CILogon service outage due to issues in AWS US-EAST-2 Region
Incident Report for CILogon
Resolved
AWS has marked the incident as resolved and all CILogon monitors are reporting as expected.
Posted Dec 05, 2022 - 15:12 CST
Update
Connectivity to CILogon services in AWS us-east-2 is beginning to recover for the affected users.
Posted Dec 05, 2022 - 15:04 CST
Update
We are continuing to monitor for any further issues.
Posted Dec 05, 2022 - 14:24 CST
Monitoring
We are monitoring an AWS EC2 issue in the US-EAST-2 Region that is affecting connectivity to CILogon services for some users.
Posted Dec 05, 2022 - 14:19 CST
This incident affected: cilogon.org, registry.cilogon.org, www.cilogon.org, Certificates, and LDAP.