Some CILogon users are experiening problems logging on
Incident Report for CILogon
Resolved
We have determined the issue impacts just a single OIDC client: SIMPL (Syngenta). For the time being, we have disabled this client and will notify the Syngenta users that attempted to log on today. We are still determining if the issue can be fixed in place or if we need to revert to a previous version of OA4MP. Please contact help@cilogon.org for questions or concerns.
Posted Feb 07, 2023 - 13:03 CST
Identified
Syngenta users are not currently able to log on to https://simpl.syngentadigitalapps.com/clowder/ . We are still investigating how this can be fixed.
Posted Feb 07, 2023 - 10:22 CST
Update
We are still investigating. The logon issue is currently impacting Syngenta users. We will notify affected users once we have identified a fix.
Posted Feb 07, 2023 - 08:40 CST
Investigating
The new OA4MP v5.2.8.3 release has caused logon problems for certain users. We are investigating the cause.
Posted Feb 07, 2023 - 08:26 CST
This incident affected: cilogon.org.