CILogon OIDC logins not working
Incident Report for CILogon
Resolved
OAuth2/OIDC service is restored. Please report any problems to help@cilogon.org.
Posted Aug 27, 2023 - 02:39 CDT
Monitoring
A fix is in place. We needed to roll-back client registration status to 7:43am Central Time on Tuesday, August 22. We'll now restore any client registrations since then.
Posted Aug 27, 2023 - 01:40 CDT
Identified
We have identified the issue and are working on a fix.
Posted Aug 27, 2023 - 01:22 CDT
Investigating
CILogon OAuth2/OIDC logins, including Globus.org, are failing due to a database connection issue. We are investigating.
Posted Aug 27, 2023 - 00:02 CDT
This incident affected: cilogon.org.