CILogon service outage
Incident Report for CILogon
Postmortem

Networking issues in AWS caused a service outage between 9:00am and 9:04am.

Posted Jun 05, 2023 - 09:20 CDT

Resolved
The networking issues were resolved at 9:04am Central Time.
Posted Jun 05, 2023 - 09:16 CDT
Investigating
CILogon services are currently down due to network issues. We are investigating.
Posted Jun 05, 2023 - 09:11 CDT
This incident affected: cilogon.org.